Skip to main content

Kumpulan Perintah Dasar Mikrotik RouterOS

Kumpulan Perintah Dasar Mikrotik RouterOS - Bagi anda yang baru belajar menggunakan Mikrotik pasti masih bingung dengan perintah (command line) yang digunakan pada RouterOS. Padahal banyak perintah-perintah dasar Mikrotik yang penting dan wajib diketahui agar anda dapat menggunakan Mikrotik RouterOS dengan baik. Sebenarnya perintah–perintah dasar MikroTik RouterOS tidak jauh berbeda dengan perintah dasar pada linux umumnya. Karena sebetulnya mikrotik ini merupakan perkembangan dari kernel linux Debian.

Kumpulan Perintah Dasar Mikrotik RouterOS


Perintah shell Mikrotik RouterOS sama dengan linux, seperti penghematan perintah, cukup menggunakan tombol TAB di keyboard maka perintah yang panjang, tidak perlu lagi diketikkan, hanya ketikkan awal nama perintahnya, nanti secara otomatis Shell akan menampilkan sendiri perintah yang berkenaan. Misalnya perintah IP ADDRESS di mikrotik. Cukup hanya mengetikkan IP ADD spasi tekan tombol TAB, maka otomatis shell akan mengenali dan menterjemahkan sebagai perintah IP ADDRESS.

 Berikut ini merupakan perintah perintah dasar Mikrotik yang umum digunakan :
1. Perintah untuk shutdown dan restart computer , ketikkan :

[admin@MikroTik]>system shutdown  (Untuk shutdown komputer )
[admin@MikroTik]>system reboot       (Untuk restart computer )
[admin@MikroTik]>system reset   (Untuk meret konfigurasi yang sudah dibuat sebelumnya).
Dan perlu diperhatikan bahwa perintah – perintah tersebut harus dilakukan pada direktori admin.

2. Perintah untuk merubah nama mesin Mikrotik , ketikkan :

[admin@MikroTik]>/system identity
[admin@MikroTik]>system identity > set name=proxy
Untuk melihat hasil konfigurasi , ketikkan “print” atau  “pr”
Contok [admin@MikroTik]system indentity>pr name:”proxy”
Lalu console berubah menjadi [admin@proxy]

3. Perintah merubah password mesin Mikrotik , ketikkan

[admin@proxy]>/ password
[admin@proxy]password>old password (jika sebelumnya anda belum mengeset password maka ketikkan kosong)
[admin@proxy]password>new password :……(ketikkan password yang baru)
[admin@proxy]password>retype new password: ……..(masukkan sekali lagi passowrdnya)

Sebagai contoh :
Jika  password lama kosong dan password baru ABCD, maka perintahnya adalah sebagai berikut :

[admin@proxy]>/password
[admin@proxy]password>old password
[admin@proxy]password>new password ABCD
[admin@proxy]password>retype new password ABCD

4. Perintah untuk melihat kondisi interface pada Mikrotik Router :
[admin@Mikrotik] > interface print
Flags: X – disabled, D – dynamic, R – running
#    NAME                         TYPE             RX-RATE    TX-RATE    MTU
0  R ether1                        ether            0          0          1500
1  R ether2                       ether            0          0          1500
[admin@Mikrotik]>
Jika interfacenya ada tanda X (disabled) setelah nomor (0,1), maka periksa lagi
etherned cardnya, seharusnya R (running).
a. Mengganti nama interface
    [admin@Mikrotik] > interface(enter)
b. Untuk mengganti nama Interface ether1 menjadi Public (atau tersenamanya),maka:   
    [admin@Mikrotik] interface> set 0 name=Public
c. Begitu juga untuk ether2, misalkan namanya diganti menjadi Local, maka
    [admin@Mikrotik] interface> set 1 name=Local
d. atau langsung saja dari posisi root direktori, memakai tanda “/”, tanpa tanda kutip
    [admin@Mikrotik] > /interface set 0 name=Public
e. Cek lagi apakah nama interface sudah diganti.
    [admin@Mikrotik] > /interface print
    Flags: X – disabled, D – dynamic, R – running
   #    NAME                         TYPE             RX-RATE    TX-RATE    MTU
   0  R Local                        ether            0          0          1500
   1  R Public                       ether            0          0          1500

5. Perintah untuk melihat paket software Mikrotik OS :

[admin@proxy]>/system package
[admin@proxy]system package>
Dengan perintah diatas maka akan tampil paket softwore yang ada dalam MikroTik Os Contoh :
[admin@MikroTik  system package> pr
Flags : x – disabled
 #       Name
0   X routing – test
1   dhcp
2   radiolan
3   user-menejer
4   X webproxy-test
5   arlan
6   isdn
7   hotspot-fix
8   ppp
9   wireless
10  web-proxy
11  hotspot
12  advanced-tools
13  security
14  Telephony
15  routing
16  synchronous
17  system
18  routerboard
19  rstp-bridge-test
20  X wireless-legecy
 
VERSION
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27

 
SCHEDULED
     Untuk  melihat lebih detailnya, ketikan :

     [admin@proxy]system package > pr detail fl           gs : x – disabled
0         x name=”routing-test” version=”2.9.27” build – time =jul/03/2006 10:57:53 scheduled
1         name =”system”version =”2.9.27” build – time=jul/03/2006 10 :56:37 schedule
2         name =”system”version =”2.9.27” build – time=jul/03/2006 10 :56: 44  schedule
3         name=”web-proxy” version=”2.9.27” build-time=jul/03/2006 10:`58 :03 schedule
4         name=”advanced –tools” version=”2.9.27” build –time=jul /03/2006 10:56 : 41 scheduled=””
5         name=”dhcp” version=”2.9.27” build-time=jul/03/2006 10:56:45 scheduled=””
6         name =”hotspot”version=”2.9.27”build-time=jul/03/2006 10:56:58 scheduled=””
7         x name=”webproxy-test” version=”2.9.27” build-time=jul / 03 /2006 10:57:52 scheduled
8         name=”routerboard” version =”2.9.27” build-time=jul / 03 / 2006 10: 57 : 17 –[q quit‌  ׀ D dump ׀ up ׀ down ]

6. Perintah untuk mengupgrade paket software router :

[admin@Mikrotik] system upgade>
To upgrade chosen packages :
Download 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14

7. Perintah mengaktifkan paket software yang ada dalam Mikrotik OS :

    [admin@Mikrotik]system page>
     Enable

Contoh :
[admin@proxy] system package> enable dhcp

8. Perintah merubah nama ethernet pada mesin MikroTik OS:

[admin@proxy]>/interface
[admin@proxy]interface>ethernet set etherl nama=public
Atau dengan menggunakan perintah
[admin@proxy]interface>set
 name= yang baru >

contoh :

[admin@proxy]interface> set 0 name=public
[admin@proxy]interface>set 1 name=lan
Atau
[admin@proxy]interface>
set 0 name=public; set 1 name=lan

9. Perintah setting IP address pada mesin Mikrotik OS :

[admin@proxy]> ip address
[admin@proxy]ip address>
Add interface=anddress=
(ketikkan IP address/subnet mask interface)

Contoh :
Jika nama interfacenya “lan” dan IP address yang dikehendaki : 192.168.01 dan subnet mask : 255.255.255.0, maka perintahnya  sebagai berikut:

[admin@proxy]>/ ip address
[admin@proxy]ip address >
Add interface=lan address = 192.168.0.1/24

10. Perintah setting IP DNS primaty dan Secondary :

[admin@proxy]./ip dns
[admin@proxy]ip dns>
Set nama-dns>=

Contoh :
Jika IP DNS primary ISP : 202.134.1.10 dan secondary:
202.134.0.0155, maka perintahnya adalah sebagai berikut :

[admin@proxy]./ip dns
[admin@proxy]ip dns>
Set primary-dns= 202.134.1.10
[admin@proxy]ip dns>
Set secondary-dns=202.134.0.155

11. Perintah setting IP Gateway pada mesin Mikrotik OS

[admin@proxy]>/ip route
[admin@proxy]ip route >add gateway=
Contoh IP gateway  dari ISP : 202.134.1.1, maka perintahnya :
[admin@proxy]>/ ip route
[admin@proxy] ip route>
add  gateway=202.134.1.1

12. Perintah Network address Translate (NAT) pada mesin Mikrotik OS

[admin@proxy]>/ip firewall nat
[admin@proxy]ip firewall nat>
add  chain=srcnat out-interface=
dengan jaringan WAN> scr-address=
LAN> action=masqurade

Contoh :
jika network-id interface LAN :”192.168.0.0” dan subnet
Mask :”255.255.255.0”. untuk interface mesin MikroTik OS yang terhubung ke jaringan
WAN : “pubilk”, maka perintahnya sebagai berikut :

[admin@proxy] >/ip firewall nat
[admin@proxy[ ip firewall nat>
Add chain=srcnat out-interface=public
Scr-address=192.168.0.0/24 action=masquerade

Perintah-perintah dasar Mikrotik untuk RouterOS di atas memang belum terlalu lengkap, karena masih banyak lagi perintah dasar Mikrotik yang bisa digunakan karena memang menu dan fitur dari Mikrotik itu sendiri sangat banyak dan beragam.

Cukup sekian dulu, semoga artikel tentang Kumpulan Perintah-perintah Dasar Mikrotik RouterOS ini bermanfaat, kita sambung lagi Tutorial Mikrotik Indonesia di lain kesempatan.

Comments

Popular posts from this blog

Google Play Store Connection Time Out

Hari ini saya kesulitan dan hampir putus asa ketika berusaha untuk mengakses Google Play Store. Google Play Store memiliki kesalahan umum yang muncul ketika Saya mencoba untuk mengaksesnya. "Connection Time Out - Retry" adalah pesan kesalahan yang muncul ketika aplikasi Google Play Store pada ponsel/tablet Android gagal terhubung, meskipun Internet bekerja baik-baik saja dengan aplikasi lain.



Bagaimana cara memperbaiki Google Play Store Connection Time Out? Ada beberapa cara untuk memperbaiki dan menyingkirkan pesan kesalahan "Connection Time Out - Retry". Setelah banyak browsing dan membaca puluhan posting forum dan situs/blog (tapi tidak berhasil), akhirnya saya bisa menyelesaikannya dengan satu solusi, yang dapat membantu Anda memperbaiki pesan kesalahan ini di ponsel Android atau tablet.

Berikut adalah cara untuk memperbaiki Google Play Store yang tidak bisa di akses:

Masuk kedalam setting > Wireless & Networks > More > Mobile Network Setting > Acc…

Cara Mengatasi System Reserved Error

irawanindra.blogspot.co.id - System Reserved adalah sebuah partisi khusus yang dibuat oleh sistem windows sebagai media penyimpanan bootloader windows yang diperlukan untuk proses boot sistem operasi windows, secara default partisi ini tidak terlihat oleh sistem windows. Walaupun tidak mengganggu, beberapa pengguna windows merasa ada yang mengganjal dengan kehadiran partisi ini, termasuk saya, oleh karena itu pada artikel kali ini saya akan membahas proses memindahkan BCD Bootloader dari partisi system reserved menuju partisi sistem windows, perlu diketahui sebelumnya meskipun selama menggunakan cara ini , Alhamdulillah belum pernah mengalami data hilang, partisi error dan sejenisnya, tapi sangat disarankan untuk melakukan backup terhadap data-data penting yang ada di sistem untuk berjaga jika terjadi musibah.

Sebelumnya pastikan anda telah mengetahui (drive letter) dimana sistem windows terpasang, secara default berada di C: , jalankan perintah berikut untuk memasang (membuat ulang) …

File .exe berubah jadi winamp ?

Pasti anda heran ketika melihat tampilan ikon di Desktop anda berubah menjadi ikon Winamp. Juga File yang ber extensi .EXE tiba-tiba berubah menjadi icon WMP (windows media player) bahkan ketika di jalankan file yang berextensi .EXE (aslinya bukan WMP) malah Aplikasi WMP yang berjalan. Dan ketika sudah di Open With dengan program yang lain, malah seluruh icon .exe berubah menjadi icon program yang dijalankan.

Wah, apa yang terjadi ? apakah kena virus ?
Jawabannya : bisa jadi Ya, komputer anda telah terinfeksi virus !
trus bagaimana cara mengatasinya ?
Tidak Perlu Di Install Ulang, hal ini dikarenakan ada registry yang berubah. cukup dengan langkah berikut ini :
1. Download registry berikut exefix_windows7.zip
disini atau disini
Anda Perlu mengunakan komputer lain, yang bisa digunakan untuk mendownload file tersebut. kemudian di copy ke Flash Disk dan Extract file exefix_windows7.zip.
2. Colokan Flash Disk, Buka Foldernya (double klik) dan ikuti perintah selanjutnya.
3. Setelah itu silahkan …